Login

Or
Register Now


Already have an account?
Username:

Password:

Remember me

Lost Your Password?
Main Menu
Collector's Guide Table of Contents
Recent Visitors

Karl
44 minutes ago

laurel
1 hour 7 minutes ago

wellinghall
1 hour 17 minutes ago

Khamûl
1 hour 58 minutes ago

Laurin666
2 hours 19 minutes ago

Deagol
5 hours 18 minutes ago

Stu
8 hours 18 minutes ago

Trotter
14 hours 40 minutes ago

Browsing this Thread:   1 Anonymous Users



(1) 2 »


Site back to normal
Thain
Joined:
2006/5/26 20:36
From California, USA
Group:
Thain
Shirefolk
Fellowship
Posts: 1198
Offline
Thanks for your patience if you tried to visit today while the site was down. Moved to a new server, and it took a little longer (and more convoluted path) than expected.

Posted on: 2013/7/30 18:36
_________________
- Jeremy


Re: Site back to normal
Shirrif
Joined:
2006/6/5 22:04
From Essex, England
Group:
Shirefolk
Fellowship
Shirrif
Posts: 1455
Offline
Thanks for doing this, I don't think most members noticed, so it went very well

Posted on: 2013/7/31 11:45


Re: Site back to normal
Home away from home
Joined:
2009/12/14 6:06
From Sweden
Group:
Shirefolk
Fellowship
Posts: 221
Offline
Thanks for maintaing this site, Urulókë! It's a valuable resource for us collectors.

The new server appears to be a bit slow..? At my computer, it takes a couple of seconds to load a new page. Perhaps it's just a temporary thing, though.

Edit: did you do something, Urulókë? Now it's blinding fast!

Posted on: 2013/7/31 11:54

Edited by Morgan on 2013/7/31 12:05:17


Re: Site back to normal
Thain
Joined:
2006/5/26 20:36
From California, USA
Group:
Thain
Shirefolk
Fellowship
Posts: 1198
Offline
I think the DNS lookup (change of IP address for server) took a while to propagate - for a while it was forwarding which added a few seconds. Should be where it needs to be for everyone now.

Posted on: 2013/7/31 14:41
_________________
- Jeremy


Re: Site back to normal
Thain
Joined:
2006/5/26 20:36
From California, USA
Group:
Thain
Shirefolk
Fellowship
Posts: 1198
Offline
The website loading speed is either wonderful or horrible, isn't it? I am working with my hosting provider to try and get the slow loading issue solved once and for all. I don't think they quite know what is going on. I may move to another hosting provider soon if they cannot figure it out. It is not the site itself, it is the server or the routing to it. Frustrating.

Posted on: 2013/8/8 12:18
_________________
- Jeremy



(1) 2 »



You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You can vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]