Login

Or
Register Now


Already have an account?
Username:

Password:

Remember me

Lost Your Password?
Main Menu
Collector's Guide Table of Contents
Recent Visitors

Trotter
15 minutes ago

laurel
27 minutes ago

Stu
2 hours 47 minutes ago

wellinghall
4 hours 22 minutes ago

Jlong
8 hours 22 minutes ago

Deagol
13 hours 11 minutes ago

Karl
15 hours 10 minutes ago

Khamûl
16 hours 24 minutes ago

Browsing this Thread:   1 Anonymous Users





Blank website for some users
Thain
Joined:
2006/5/26 20:36
From California, USA
Group:
Thain
Shirefolk
Fellowship
Posts: 1198
Offline
There was a database issue yesterday that was causing some users to only see the header (red bar) and nothing else on the website. It was still viewable if you were not logged in.

I have repaired the issue, but just in case - if you are still experiencing this, drop me an email (or use the "Contact Us" button on the left when not logged in) and I will get it working for you again.

Apologies,
Jeremy

Posted on: 2013/3/21 11:38
_________________
- Jeremy


Re: Blank website for some users
Home away from home
Joined:
2009/10/30 4:30
Group:
Shirefolk
Fellowship
Posts: 396
Offline
Thanks Jeremy
Perfect again
I was thinking it was just me!
Cant be doing without my favourite site

Posted on: 2013/3/21 12:37






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You can vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]